Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Replies Sort descending Last updated
Number after natural sign not interpreted as extension in chord symbol active 3.3 8 3 jare
First Parts are quiet and not responding to dynamics. active 3.4 8 3 jare
Hard to right-click single-line staff active P1 - High 3.0 8 5 jare
Inspector doesn't remain on top of the view after restarting active P2 - Medium 2.1 8 5 jare
Internal synthesiser features too much reverb active 8 3 jare
Inconsistent underlining of tempo text active P1 - High 2.3 8 5 jare
Mixer "solo" doesn't apply in audio export (though mute does) active 3.0 8 5 jare
[MusicXML import] empty lyrics lines (was: crash if too many lyrics) active P2 - Medium 8 4 jare
Playback initialization problem, delay until playback starts, with SF3 soundfonts active P2 - Medium 3.1 8 2 jare
[MusicXML] Support breaks in secondary beams (import and export) active 8 4 jare
[Tablature] Allow to go directly from the Lower string to the Top string and vice versa in order to avoid going through all the others active 3.2 8 4 jare
'source' tag stays the same when using "File Save As" to create a new file - causes publish error active 4.0 8 1 jaar
MuseScore randomly jumps to beginning of score. active 3.6 8 1 jaar
Add a "7" fingering for trombone active 3.6 8 1 jaar
bars with many demisemiquavers drops last bar down to form a new line without a return needs info 3.6 8 1 jaar
Changing key signature after section break on horizontal frame force a courtesy key signature. active 9 3 jare
Trombone ranges active 9 4 jare
Mixer track-highlighter should correspond the active stave being worked on active 3.4 9 1 jaar
MuseScore with MDL has long startup active 9 2 jare
Slash appears as a colon PR created 9 3 jare
Problem continuing final sylable in lyric word active 3.0 9 5 jare
MuseScore 3 playback stuttering with snare soundfont active 3.0 9 3 jare
Show invisible doesn't work for certain elements until next layout active P1 - High 3.0 9 3 jare
[Mac] Function keys do not work active 9 9 jare
Layout/Page settings Window active 9 8 jare