Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
[EPIC] MuseScore General (HQ) Soundfont issues active 3.4 0 2 years
Auto avoidance not used when imported 2.x files have moved text. active 3.0 0 4 years
[Trunk] Saw Wave isn't selected in Mixer active 0 11 years
Tablature note values repeat settings active 3.0 0 3 years
window containing keyboard map active 0 10 years
Grey out Synthesiser if no score is open active 0 10 years
Navigation arrows missing in Shortcuts in Preferences active 0 10 years
Removing top instrument removes group bracket active 0 10 years
Playback glitches or jumps ahead on changing instrument active 3.0 0 3 years
Change Follow song text to icon in Pianoroll and Drumroll Editors active 0 9 years
Part fingerings active 0 9 years
Menu item -stretch- does not change with language active 3.0 0 3 years
View menu: tick box selection lost at end of session active 3.0 0 3 years
Distorted and cracking sound on built in sound card active 3.0 0 3 years
Repeat selection of note in chord sounds top note active 0 8 years
Text objects: up/down arrow does not activate Reset to style or Set as style buttons active 3.0 0 3 years
Slurs on grace notes do not adjust when inserting new bars active 3.0 0 3 years
Count-in only effective if rewinding without stopping active 0 8 years
MacOS Build : 'build.xcode' folder is not an Xcode package - should be renamed active 0 8 years
Multiple ambiti active 3.0 0 3 years
Hide debugger for normal users active 0 8 years
Oblique stroke of small acciaccatura collides with notehead active 0 8 years
Midi playback - corrupted, extra noise not in the score active 3.0 0 3 years
Score in Continuous View cropped in navigator active 0 7 years
Instrument name of linked staves in Continuous View not centred between staves active 0 7 years