Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Installation of Musescore 3.0.5. needs info 3.x-dev 0 2 years
Sounds on my computer stop working after fresh Musescore installation active 3.0 0 2 years
Change highlight of button when navigating via keyboard active 0 6 years
Stem bug when long and pointing down active 0 6 years
Generating parts for linked staves missing staff names active 3.0 0 2 years
Save As then re-open original is funky active 3.0 0 2 years
Change to mixer setting does not mark score as edited active 3.0 0 2 years
Invalid strings for "Jump to", "Play Until", and "Continue at" should report error and/or displayed Red active 0 6 years
Unify plus and minus signs in MuseJazz Text font. active 3.0 0 2 years
Changing time signature with linked staves overrides manual adjustments active 0 6 years
Advancing issue active 3.1 0 2 years
Score display kept changing when entering the notes active 0 5 years
Autoselection in "Staff Text Properties" active 3.2 0 2 years
Clefs duplicated after horizontal frame in imported 2.x file active 3.2 0 2 years
Tablature converted to standard staff in imported MS 2.0 score active 3.2 0 2 years
Staff spacers: Down and Fixed types wrongly positioned when applied to tablature active 3.2 0 2 years
Double clicking a marcato accent misplaces it, when changed from default. active 2.1 0 5 years
Interrupting playback by opening another score doesn't set the start point to the first measure for the new score active 3.2 0 2 years
Chord symbols input from MIDI keyboard active 3.0 0 5 years
MS gets confused when changing note length active 3.3 0 2 years
Rests added in MIDI file active 2.1 0 4 years
MidiEvent needs destructor for _edata active 2.2 0 4 years
File manager bookmarks overridden by MuseScore for other applications active 2.1 0 4 years
Split staff does not work in MIDI inport active 3.3 0 2 years
Text colour of barre chord line cannot be set to match the line colour active 3.4 0 1 year