Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
After changing the initial instruments clef, a new setting of "Span to next staff" causes two clefs to be displayed after Save/Reload active 3.5 11 8 months
First barline of a system gets disconnected active 3.5 11 7 months
Last system fill threshold apply to last measure of a section if bool property set for that section break active 3.0 11 2 days
"Signaler un bug" in french "Report a bug" needs info 11 5 years
Tuplets do not move with arrow keys when selected active 3.3 11 1 year
not launching after the splashscreen needs info 3.0 11 2 years
Corrupting measures needs info 3.0 11 1 year
shortcut "{" for Add less stress does not work in c351315 active 11 6 years
Chord symbols won't overlap barline active 11 6 years
Playback skipping and cracking needs info 3.0 11 1 year
Problem with playback velocity with dynamics and hairpins active 11 6 years
Problem when reload the first plugin in interaction with a second plugin in Plugin Manager list active 3.2 11 2 years
[Musicxml Export] - Single slash in figured bass not exported active 3.6 11 4 months
Regression: unexpected display in "Preview" of Tab staff for instruments of less than 6 strings/lines active 2.2 11 4 years
note added to wrong staff if entering note input mode after selecting element attached to invisible staff active P2 - Medium 11 2 years
Unable to save synth settings in two scores in the same session active 11 1 year
Make a "Get help online" button to go with the bug and leave feedback buttons. active P2 - Medium 3.0 11 2 years
"Reset positions" on 2.x import should (?) also reset shape adjustments to slurs active P1 - High 3.0 11 2 years
[EPIC] Braille friendly musicxml export active 3.0 11 1 year
PDF Export takes wrong pagesize (letter instead a4) needs info 3.0 11 1 year
Palette elements are deleted without any confirm message on palettes created in older versions active 3.4 11 1 year
Some notes randomly jumping to top octave when input needs info 3.0 11 1 month
No sound on MacOS 10.15 needs info 3.5 11 2 months
Button stop playing is not working active 3.5 11 8 months
Show string tuning after TAB clef active 3.0 11 1 month