Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Ottavas: customised text reverts to default in imported 2.x files active P2 - Medium 3.0 1 3 years
[2.0] chord name collision with tempo active 1 7 years
Ottava 8va on a piano, if prolonged stutters in default soundfont (General) of MuseScore 3. I have had to use another soundfont. active 3.0 1 2 years
MIDI import gets time sig and tempo wrong active 3.0 1 3 years
Better color for pressed buttons active 3.0 1 3 years
MIDI setup needs info 3.0 1 3 years
issue on changing shortcut active 1 7 years
String number: Set as style does not work properly for Margin active P1 - High 3.1 1 3 years
Cross-beam issue: beams come and go with the slightest change to unrelated parts of a score. active P1 - High 3.0 1 3 years
Rouge MDL Snare Line active 3.1 1 2 years
Improving alterations for more ornaments active 1 6 years
[MusicXML Export] invalid MusicXML for prallprall line active 1 6 years
the sound doesn't input to my head phones or earphones (both wired and wireless) needs info 3.1 1 3 years
Exported lyrics to text contains sym tags active 1 6 years
Playback keeps bugging out when I use "Strings" or "Don''s Strings" when there are tremolo's, or fast note occurrences. needs info 3.2 1 3 years
midi export only exports one staff needs info 3.2 1 3 years
Autoplace: slurs intersect accidentals active P2 - Medium 3.2 1 3 years
Cross-staff slur is copied even when end anchor is not copied active P2 - Medium 1 3 years
Removing linked staff deletes part active 1 6 years
Section part names appear and disappear on relayout active 3.2 1 3 years
stem length under bars groups of more than two notes active 1 6 years
Strings stop playing while piano has tremolo active 3.2 1 3 years
Corruption of score (missing parts) and producing parts keeps crashing needs info 3.2 1 3 years
playback function not working needs info 3.2 1 3 years
Rests can be moved to the left of the barline active P2 - Medium 3.2 1 3 years