Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Crash when apply changes to midi import panel after moving/deleting midi file active 2.1 0 5 years
Chord slides: Accidental causes wrong layout active 2.1 0 5 years
MIDI input should use all selection types to determine note active 2.1 0 5 years
IME switch and naturally crescendo active 2.1 0 5 years
Fermata durata active 2.1 0 5 years
[Linux] Improve the I/O configuraton, split MIDI and audio setup active 3.0 0 5 years
Zoom Issue with Documents Side By Side active 3.2 0 2 years
link to topic in locale of subforum active 2.1 0 5 years
Loading a soundfont causes mixer settings to be lost active 2.1 0 5 years
Tablature list display incomplete active 2.2 0 5 years
Request for improving the search mode of instrument selector active 3.3 0 2 years
[EPIC] MuseScore General (HQ) Soundfont issues active 3.4 0 1 year
[MusicXML import] allow numbers greater than MAX_NUMBER_LEVEL active 3.3 0 2 years
Delaying when playback is used active 3.4 0 1 year
File manager bookmarks overridden by MuseScore for other applications active 2.1 0 4 years
MuseScore prevents some OS to initialize screen saver, sleep/hibernation,auto turn off display active 3.4 0 1 year
Behavior of the instrument catagory inconsistent between Edit / Instruments and Staff/Part Properties active 3.4 0 1 year
Piano Roll editor QSpinBox for note pitch doesn't do anything when click up/down buttons active 2.1 0 4 years
Application not responding error active 3.4 0 1 year
[GP4 import] Lyrics are not imported correctly active 2.1 0 4 years
No accessible way to view individual parts active P2 - Medium 3.4 0 1 year
“Toggle 'MIDI Input'” button always active after start active 2.2 0 3 years
Playback cursor temporarily stalls in a volta of first repeat in score when leftmost volta omitted and played volta has trailing rest(s) active 3.4 0 1 year
Save As vrs. Save Part As active 0 3 years
[EPIC] Image export issues active 3.4 0 1 year