Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Problem with playback velocity with dynamics and hairpins active 11 7 years
Show string tuning after TAB clef active 3.0 11 1 year
First barline of a system gets disconnected active 3.5 11 1 year
Bugged playback of accent-staccato active P1 - High 3.0 11 3 years
Pop up window to try to improve score too large for screen needs info 3.6 11 1 year
Crash when entering music on top of an unterminated slur by MIDI PR created P1 - High 11 9 months
Request for MusicXML file with incorrectly encoded triplets to be auto-corrected active 3.6 11 5 months
Chord symbols won't overlap barline active 11 7 years
Incorrect playback of arpeggio with tied notes active P2 - Medium 11 1 week
Request 128th tremolo active 3.0 11 1 year
PDF Export takes wrong pagesize (letter instead a4) needs info 3.0 11 2 years
In 3.5, the splash screen does not disappear after a score was opened needs info 3.5 11 1 year
Hiding empty staves within a system hides all parts needs info 3.6 11 5 months
Creating a 4-or-higher tuplet on a 512th or an 8-or-higher tuplet on a 256th crashes Musescore PR created 3.5 11 1 month
Tuplet brackets show incorrectly when only a single note active 11 10 months
Display description as tool tip in instrument list active 3.2 11 2 years
FreeSerifs kerning for the (small) letter f does not work properly (MuseScore 3.x) active 3.3 11 2 years
[Musicxml Export] - Customized instrument change not exported active 3.4 11 2 months
[EPIC] UI/UX issues and suggestions active 3.5 11 1 year
Unable to save synth settings in two scores in the same session active 11 2 years
[Musicxml Export] - Single slash in figured bass not exported active 3.6 11 1 year
Make a "Get help online" button to go with the bug and leave feedback buttons. active P2 - Medium 3.0 11 3 years
Steel drums are not transposing instruments needs info 2.1 11 6 years
Weird piano vibrato needs info 3.4 11 2 months
Additional mode to update accidentals active 12 2 years