Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Insert mode for input notes does not work with midi input active 3.6 0 3 months
Can't select chord symbols under 1st/2nd ending lines active 0 10 years
Courtesy clef at section breaks active 3.6 0 1 month
Fractional beam on small staff too long active 3.6 0 1 month
[Trunk] Saw Wave isn't selected in Mixer active 0 9 years
Plugin documentation has not been updated for 3.6 active 3.6 0 1 month
Send MIDI clock signal via USB active 0 9 years
Format / Stretch problem active 3.0 0 2 years
single volta end repeat section end active P2 - Medium 3.6 0 3 weeks
Mixer: automatically apply a different color to each part track active 3.6 0 1 week
SoundFont Directory doesn't appear in Synthesiser or Default SoundFont active 0 9 years
tuplet bracket not slanted with beams active 3.6 0 3 days
Custom time signatures overruled by multirest active 3.6 0 1 day
Expose font substitution to user active 0 8 years
Merge Plugins submenu entries into Tools active 3.0 0 2 years
Customizeable default position for palette custom symbols active 0 8 years
Improve score audio by allowing custom releases of soundfont during playback active 3.0 0 2 years
When you are playing, the piano keyboard dosn`t show the keys active 3.0 0 2 years
Regression? Note grouping interface absent active 0 7 years
Access via QML on some Measure property active 0 7 years
Oblique stroke in acciaccatura chord collides with notehead until re-opening active 0 7 years
Space bar does not work for starting playback or works incorrectly after the Play panel is opened then closed active 3.0 0 2 years
Wacom support went away - Nightly Build active 0 7 years
Articulations and ornaments: possible to override AP using arrows or Inspector offsets active 3.0 0 2 years
Mixer: channel playback stops on its selection active 3.0 0 2 years