Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Bar Tick 1 looks wrong when selecting from Palette active 3.0 0 3 years
Asterisk indicating impending save doesn't appear after changing settings in Synthesiser active 0 9 years
Match names of Note Heads in palette and Inspector active 0 9 years
Operating System active 0 9 years
Navigator x close button active 0 9 years
Part fingerings active 0 9 years
Playback glitches or jumps ahead on changing instrument active 3.0 0 3 years
View menu: tick box selection lost at end of session active 3.0 0 3 years
Shadow note in Note Entry not aligned with existing note active 0 8 years
Distorted and cracking sound on built in sound card active 3.0 0 3 years
Instrument table and text in Find clears after ticking show more active 0 8 years
Add dot after str active 0 8 years
Regression? Note grouping interface absent active 0 8 years
Access via QML on some Measure property active 0 8 years
Community Guidelines do not reference or include musescore.org active 0 2 years
Oblique stroke in acciaccatura chord collides with notehead until re-opening active 0 8 years
Playback skips measures active 3.0 0 2 years
Wacom support went away - Nightly Build active 0 8 years
Extending a selection when an element that is not a CR is selected before active 0 7 years
Incorrect range after note+breath copy-paste active 0 7 years
Changes in note head group do not copy with notes active 3.0 0 2 years
Input note (predictably) does not always change when entering/leaving note mode active 0 7 years
[Feedback Form] 'Rewind to start position' keeps first note selected active P1 - High 3.0 0 2 years
The blue rectangle in the navigator should snap to page edges active 0 7 years
Tuplet bracket initial drawn too low on page in parts if no title frame in score active 0 7 years