Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Disable looking for ALSA in OpenBSD active 0 6 years
Requesting Transparent PDF background active 3.5 0 11 months
text style dialog does not change octave markings font size active 0 6 years
Playback stutters with different soundfont active 3.0 0 2 years
Allow export selection active 3.0 0 2 years
Function to creat auto generated ChordSymbols... active 0 6 years
Deleting Change Instrument potentially damages score active 3.0 0 2 years
Image Capture Improvements ("Slice"/Batch Select and Export Feature) active 3.6 0 9 months
Double click in Add soundfont/sfz list should equal Load command active P3 - Low 3.6 0 9 months
Improve alignment of duration dots after notes active 0 6 years
Changed Element offset (and other settings) saved from the palette active 3.6 0 8 months
Tempo slider changes get jaggy active 3.6 0 8 months
Provide option to set "quantization fraction" in midi import. active 3.1 0 2 years
[MusicXML export] Support <part-symbol> export/import for flexible and explicit multi-staff part bracketing active 0 5 years
Slur on grace note not disappearing after the grace note is deleted active 3.2 0 2 years
Polysynth instrument acting weird active 0 5 years
Mixer: automatically apply a different color to each part track active 3.6 0 6 months
Floating Frame active 3.6 0 6 months
Prebend line on top TAB string is incomplete active 3.6 0 6 months
incorrectly "remember" prior length of segment when toggling mm-rests and changing barline type active 0 5 years
Export parentheses around chords in MusicXml active 0 5 years
Zoom + - shortcuts should follow the mousecursor position active 3.6 0 5 months
Circles on rehearsal marks have different sizes active 3.6 0 5 months
"Measure number mode" setting not honored in multi-measure rests active 2.1 0 5 years
Right click menu for insertion of header tags active 3.2 0 2 years