Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
System brackets and connected barlines made a mess of when new instrument added in the middle active 0 6 years
Cresc. marking resulting in immediate increase in volume active 3.4 0 2 years
incorrectly "remember" prior length of segment when toggling mm-rests and changing barline type active 0 6 years
Incorrect default shortcut for 'previous score' active 3.4 0 2 years
Pb avec le glissando active 0 6 years
Score display kept changing when entering the notes active 0 6 years
Delaying when playback is used active 3.4 0 2 years
Piano keyboard ignores octava markings in manual mode active 3.4 0 2 years
dynamics across grace note sequence active 2.1 0 6 years
Auto insert spacer by holding ctrl+shift+dragging active 3.0 0 6 years
MIDI input should use all selection types to determine note active 2.1 0 6 years
Bends do not work as expected when opening a gp file active 3.x-dev 0 2 years
Status bar with tied notes (sort of a bug) active 2.1 0 6 years
Lasso inspector remains active after habing ended foto mode active 2.1 0 5 years
Lines/Pedal marks/Trill lines error with Inspector options when first applied active 2.1 0 5 years
link to topic in locale of subforum active 2.1 0 5 years
Hairpins assigned to wrong voice active 3.5 0 2 years
Loading a soundfont causes mixer settings to be lost active 2.1 0 5 years
Files on forum with [ and ] in the name have a problem active 2.1 0 5 years
System Text in middle of a bar needs to break MMRests at the start and end of that measure for all parts, so can display text. active 2.1 0 5 years
Arpeggio: Too much space before the symbol when it occurs at the beginning of a system active 3.5 0 1 year
Rests added in MIDI file active 2.1 0 5 years
Accidentals collide with note beams active 3.5 0 1 year
Rectangular frame border doesn't match text dimensions active 3.5 0 1 year
Prolonged Piano pedal causes crackling / distortion during playback active 3.5 0 1 year