Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Hiding empty staves within a system hides all parts needs info 3.6 11 8 months
Remember size of mixer pane when toggling hide/show detail active 3.3 11 2 years
Display description as tool tip in instrument list active 3.2 11 3 years
Circled fret marks for half note and whole note durations in tablature staves active 3.0 11 1 month
Corrupting measures needs info 3.0 11 2 years
QML Spinner doesn't work with MuseScore custom UI style active 11 8 years
Voltas collide with elements above the staff if top staff is hidden (due to being empty) active 3.0 11 1 year
When attaching a dynamic to a hairpin, the hairpin doesn't play back unless velocity is edited in the inspector active 3.6 11 1 year
[Musicxml Export] - Customized instrument change not exported active 3.4 11 5 months
"Signaler un bug" in french "Report a bug" needs info 11 6 years
Dynamics are positioned differently depending on stem direction, and horizontal offset is added on copy and paste needs info 11 2 years
Store instrument- and partnames in a language indendent manner active 11 2 years
Provide a link from forum profile or settings to post history active 2.2 11 6 years
Use native "save file" dialogs by default active 11 3 weeks
Chord symbols: in some cases, 0 (zero) does not turn into ø active P2 - Medium 3.3 11 1 year
Printing umlauts from FreeSerif or FreeSans doesn't work with certain printers active 2.1 11 4 years
Editing text in measure number doesn't work active 3.x-dev 11 2 years
Unable to save synth settings in two scores in the same session active 11 3 years
support percent values to set the tempo active P2 - Medium 3.0 11 2 years
"Reset positions" on 2.x import should (?) also reset shape adjustments to slurs active P1 - High 3.0 11 3 years
Add ability to explicitly break links between linked staves/parts active 11 8 months
Playback skipping and cracking needs info 3.0 11 2 years
In 3.5, the splash screen does not disappear after a score was opened needs info 3.5 11 2 years
Problem when reload the first plugin in interaction with a second plugin in Plugin Manager list active 3.2 11 3 years
Load sfz in background active 3.0 11 4 years