Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Un-notated Drone Effect active 3.0 0 2 years
Rename Symbols palette, add more symbols, or move Fret Diagram elsewhere active 0 6 years
Demos for MuseScore 2 beta active 0 6 years
Tablature collides with augmentation dot active 0 6 years
First note is not playing after opening a score if patch change was performed in a mixer active 3.0 0 2 years
Score in Continuous View cropped in navigator active 0 6 years
Instrument name of linked staves in Continuous View not centred between staves active 0 6 years
Installation of Musescore 3.0.5. needs info 3.x-dev 0 2 years
Sounds on my computer stop working after fresh Musescore installation active 3.0 0 2 years
Change highlight of button when navigating via keyboard active 0 6 years
Stem bug when long and pointing down active 0 6 years
Playback stutters with different soundfont active 3.0 0 2 years
Allow export selection active 3.0 0 2 years
Deleting Change Instrument potentially damages score active 3.0 0 2 years
Invalid strings for "Jump to", "Play Until", and "Continue at" should report error and/or displayed Red active 0 5 years
Changing time signature with linked staves overrides manual adjustments active 0 5 years
Add plugin latest revision date and musescore version support to table view active 0 5 years
Toggle mmRest, position view not repositionned to last measure selected active 0 5 years
Provide option to set "quantization fraction" in midi import. active 3.1 0 2 years
Korean charcter Input is impossible. active 3.1 0 1 year
"Reset Text to Style" does not reset "Size follows 'Staff space' setting" active 0 5 years
Allow unlimited number of folders in Preferences->Folders->{Styles,Templates,Plugins} active 0 5 years
Export arpeggios in MIDI format causes a mess active 0 5 years
Album: Joining scores causes issue with time signature measures at system headers active 3.2 0 1 year
[EPIC] issue with dark theme active 3.2 0 1 year