Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Sort ascending Version Replies Last updated
Empty chord symbols causes crash active 3.6 6 1 year
MS 3.3 Very SLOW !!!!!! needs info 3.3 2 4 years
"Online community" not translatable in Start Center needs info 6 3 years
Display essentials of navigator active 6 1 year
Underscore not working for lyrics melisma on AZERTY keyboards active 4.0 24 11 months
Floating Frame active 3.6 0 2 years
missing text fonts should fall back to FreeSerif active 3.3 4 3 years
[EPIC] Importing <= 1.14 version scores to 3.0 active 3.0 1 4 years
More bend notations active 16 10 years
Crash on start up active 4.0 1 1 year
implode should merge into voice 2 and 3 also active 3.6 3 2 years
Instruments traditionnels needs info 3.3 6 4 years
Not show ties in TAB staff active 3.0 3 5 years
Expose font substitution to user active 0 11 years
Muse Strings has left my computer and is no longer available in the mixer. It has reverted to MS Basic. MuseHub says it have Strings installed, though. needs info 4.0 7 1 year
After an 'sf' dynamic, subsequent 'p' dynamic is ignored in Presto piece. active 3.6 3 2 years
User velocity settings for notes don't work when using "Expr" sounds active 3.3 7 4 years
Lines misplaced on load if layout is different since last save active 2.3 1 5 years
Importing MIDI or Capella files can create corrupted or empty measures active 3 4 years
Musescore 4 cant open needs info 4.0 2 1 year
Nashville Slash Chords add note relative to root active 3.6 1 1 year
cant update anymore active 3.3 3 4 years
massive(!) slowdown from Score::removeSpanner: Slur (0x59776360) not found active 2.3 8 5 years
Quit option at Startup Dialog active 1 10 years
Conversion problem needs info 4.0 1 1 year