Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Able to tie fret marks on different strings of the same note needs info 2.1 4 5 years
New score dialogue: make instrument filter selected by default for Choose Instruments active 3.0 2 3 years
The navigator and the "display position" are not updated when deleting all measures active 0 8 years
Problème de copier (cmd-C) et coller (cmd-V) needs info 1 7 years
'Export' directory active 3.0 1 3 years
Option to add augmentation dot once the note is entered active 5 8 years
Cannot turn measures invisible in parts needs info 7 1 year
Page Settings, Apply to All Parts glitches active 3.0 5 2 years
Instrument Changes: add ability to change back to a previous instrument active 19 2 years
Image capture with transparent background empty when pasting into Chrome on Windows needs info 2.2 18 4 years
clicking object with opaque background selects object behind it instead active 2 7 years
Variable Stem-to-Dot Distance active 3.0 2 3 years
MuseScore Freezes When Opening A File active 3 7 years
The Play Button wont play my score. needs info 3.0 1 4 years
Improving "Score Properties" in Musescore active 3.0 2 2 years
I can't hear anything needs info 2.3 1 3 years
Incorrect order of auto placement by adding symbols from the master palette to notes with articulations active 3.0 6 3 years
Metronome defauld value not stored active 1 7 years
MIDI - Keyboard issue needs info 3.0 3 3 years
Instrument name gets wrong position and a line is missing during note entry when "Hide empty stave" is enabled active 1 7 years
No Sound needs info 3.0 6 3 years
request for a way to change the balance of a particular sound font, when mixing them active 1 7 years
shift + [ ] is not good needs info 3.0 1 3 years
Plugin API: annotations in MusicXML file have blank text active 3.4 1 2 years
Translated 'Getting Started' not shown in MuseScore 3.x - Danish, German, French translation active 3.1 5 3 years