Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
[EPIC] Tablature issues active 3.0 8 1 year
[trunk] hanging when there are no valid ALSA devices active 2 9 years
Time Signature Properties Panel unusable because it's height can't be ajusted needs info 3.6 8 3 months
In inspector, Line Visible has no effect on trill line. active 2.1 4 2 years
Prevent "duplicate" notes from different staves from being much louder active 1 7 months
[MusicXML import] replace assertions by proper error reporting active 3.6 0 3 months
LH Guitar Fingering: too much space before at beginning of system active 3.2 1 1 year
Violone has incorrect short instrument name active 2.2 1 2 years
Pick Scratch active 1 5 years
Crash when closing a tab on Midi imported score active 3.6 8 3 months
Text line properties change in inverse proportion to scaling active 3.2 3 9 months
Notes receiving unconnected ties active 2.1 4 4 years
MIDI Input makes jarring sound after each note when using Arturia Keylab MkII active 3.6 2 2 months
Wrong playback after applying cross-staff notation with glissandos in Diatonic play style active 3.2 5 1 year
[EPIC] Notation related issues active 3.0 1 1 year
After copying MIDI channel to new part, note stems extend to the bottom of the display active 1 8 years
instrument name failures using qml active 3.6 1 2 months
octave 8va_ _ _| is not saved correctly at Voice 2 active 3.2 4 1 year
Consistency in tools. (Fill with slashes). active 2.2 0 2 years
Chord articulation editor not working active 14 7 years
Brackets for Voltas disappeared needs info 3.6 16 1 month
mid-measure barlines are missing from generated parts active 3.x-dev 1 1 year
Glissando goes through clef active 8 3 years
I can't hear anything with my wired headphones and even off needs info 3.6 3 1 month
MDL: Instrument Change Bug needs info 3.3 3 1 year