Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
[GP6] Grace notes are not imported active 1 5 years
Applying Changes to All Parts in Styles Alters the Paper Layout of All the Parts to That of the Part With the Applied Changes active 3.6 14 8 months
Locked on Desktop / Can't create a new score needs info 3.2 1 2 years
Plugin API missing "points" for the bend element active 3.0 1 2 years
MuseScore incompatible with foobar2000, crashes in foobar2000's dsd_transcoder_x64 needs info 3.6 5 8 months
Problem inputting max. system distance because of interaction with min. SD setting active 3.2 6 10 months
Playback Issues needs info 3.0 3 2 years
MusicXml does not set the proper font when importing from MusicXml active 5 1 year
MuseScore 3.6.1 not compiling with Qt 5.12.8 active 3.6 3 8 months
Autoselection in "Staff Text Properties" active 3.2 0 2 years
ARM AppImage needs to work with non-pulse systems (ALSA-only or Jack) active 2.2 40 3 years
There is a delay and a buzzing sound when I input/move notes on the score sheet needs info 3.0 10 4 months
Transpose Up and Transpose Down shortcuts ignore the selection and transpose the entire score active 3.2 1 2 years
Improving "Score Properties" in Musescore active 3.0 2 1 year
Hovering in menu active 2.1 2 3 years
Rests grouped incorrectly after adding 256th note or smaller active 3.6 4 2 months
End-start repeat barline too thick after deleting key signature active 3.2 1 2 years
Slash Notation While Keeping Playback active 3.0 1 2 years
Play using sound of selected staff active 2.1 1 5 years
Open with double-click/drag to icon without losing last session active 3.6 6 7 months
Unexpected variation of "Chord Symbol" style property values active 3.2 2 1 year
glitchy sound needs info 3.0 1 2 years
Count-in metronome plays on every player loop repeat active 2.1 0 5 years
Crash when launch the startup center needs info 3.6 10 2 months
Note/rest too close to start of mid-system measure with time signature active 3.2 11 2 years