Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
There is no sound playing. When I press the play button, no sound comes out. needs info 3.3 1 2 years
Temporarily change staff order throughout the piece active 5 7 months
Space exclusion when it is between two texts that are bold and underlined. needs info 3.6 11 3 weeks
Beam handles hidden behind beam at high zoom levels active 3.4 1 2 years
input of certain symbols simultaneous with note input active 30 3 years
Euphonium does not have native sound/playback active 3.6 3 1 year
"SATB Closed Score" vs. "SATB Close Score" active 2.1 3 4 years
Capella .capx import: jump instructions and -markers not imported active 3.4 3 2 years
Access to Harmony and fingering in plugin framework active 4 10 years
Unhiding empty bars active 3.6 1 11 months
[EPIC] Text editing issues active 3.0 4 2 years
Regroup Rhythms doesn't handle tuplets correctly active 3.4 10 1 year
Text not aligned or missing when opening 1.1 score needs info 1 2 years
MusicXML Export: Percussion notes have wrong values (unverified) active 3.4 18 10 months
[Series 2] Some drums incorrectly imported active 3.0 3 4 years
Ability to have natural sign in Chord base notes active 3.4 6 2 years
[Mac] Playback audio distorting if chorus and reverb not 0 active 5 9 years
Musescore instantly crashes, will not remain open. active 3.6 3 10 months
Failure to show courtesy key signature for change to C major / A minor active 2.2 5 3 years
Occasional loss of barlines needs info 3.4 6 2 years
More bend notations active 16 8 years
4x-dev: spurious ampersands appear in most menus PR created 4.x-dev 1 9 months
Piano Ped(al) mark insertion by keyboard active 2.3 3 4 years
Operating System active 0 10 years
Linked tablature staff doesn't show Treble clef's beaming pattern / And its beam pattern cannot be set with steps that worked for the treble clef. active 3.6 10 8 months