Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
Page settings don't apply to all parts when using "Apply" before "Apply to all parts" active 3.6 14 7 months
Choppy playback active 3.x-dev 1 2 years
Playback not starting from last start position needs info 3.6 6 6 months
Inserting score properties in frames active 3.0 4 6 months
Certain Instruments sometimes do not playback needs info 3.6 5 6 months
Apply button remains clickable after doing so in some dialogues active 3 1 year
Chord symbols playback: Add extra "Set as style" buttons to Inspector active 3.5 4 2 years
MusicXML file with multiple instruments at the same time in one part does not import correctly into MuseScore active 10 2 years
Play Panel features missing in MuseScore 4.0 (tempo override control missing) active 4.x-dev 2 4 months
Unison symbol active 6 10 years
Request for bends to be allowed to extend over multiple notes active 3.4 4 1 year
Metadata (tags) in frames active 3.0 6 2 weeks
Playback Scrubs crash active 3.6 2 1 week
Add message box re illegal filename chars. active 5 11 years
I can't change the tempo anymore needs info 3.4 1 2 years
Adding lists of contributors in the About window active 3.0 16 4 years
Can't Update Score Name After Uploading active 3.6 1 3 months
Changes to Palettes get lost on quit active 1 9 years
crashing on save after i remove a time signiture needs info 3.4 4 2 years
Copying one stave and pasting to many active 21 5 months
A few cross-staff problems active 3.6 0 2 months
Align object to a grid or ability to align object relative to other active 11 3 years
Add support for 'system' images active 3.4 0 2 years
More orchestra templates active 2.3 3 4 years
Stretch key not working needs info 3.6 2 1 month