Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Shortcut that won't work needs info 6 6 years
While playing needs info 3.6 2 2 weeks
French horn part in my score not displaying correctly. needs info 2.3 1 4 years
Musescore 3 Bug needs info 3.0 1 3 years
Installed soundfonts not appearing in synthesizer or mixer needs info 3.5 5 10 months
All on the songs won't play when I click the play button to hear the piece. needs info 3.5 1 2 years
Fermata and dynamic above staff get autoplace wrong needs info P2 - Medium 3.0 3 3 years
Freezes (Not responding) needs info 3.5 2 2 years
RFE: Save as and Save a copy should use same path as original needs info 3.0 1 3 years
[Guitar Pro] Non-default tuning in GTP scores ignored? needs info 4 7 years
No audio output selection possible needs info 3.0 1 3 years
Sound fonts suddenly not working needs info 3.5 1 1 year
Staff Text button disappears needs info 3.5 3 1 year
Problem with chord diagrams needs info 3.0 3 3 years
Repeat is not working and have not sound needs info 3.6 1 1 year
Mixer Uses Default Configuration For Each Session needs info 3.6 14 1 year
У МЕНЯ НОТЫ needs info 3.6 1 1 year
Playback problems on MacMini with macOS 10.14.6 needs info 16 3 years
Glissandos disappear needs info 3.6 6 1 year
The duplets in my musescore are wrong value and there are unnecessary rests in a measure. needs info 3.2 5 3 years
Playback glitch after period of non-use needs info 3.0 3 3 years
Play position in score, is not updated when mixer's "Show Channels" view is visible needs info 3.6 4 1 year
Footer doesn't seem to use kernings of fonts needs info 5 6 years
Some notes don't sound needs info 3.0 23 3 years
damaged file hymn to the fallen needs info 3.6 3 1 year