Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
Support for Brass Band instruments active 3.0 12 5 years
Arpeggio and legato issues after channel change via staff text active 4.0 0 1 week
Internal z-order: element types below staff lines, changed since v2.1 active 3.6 5 1 year
Barline, switching back from a short 2 span to a normal barline active P2 - Medium 3.2 3 3 years
Piano Roll editor transport buttons (rewind, play, loop enable, play repeats, pan enable) are not greyed out when no sequencer, but should be active 2.1 1 5 years
request shortcuts for individual dynamic (& other) markings active 2 4 months
Strange Issue With MuseScore 4 and Ties active 4.0 3 3 days
[Trunk] Blank sound default in Mixer for scores that don't play that instrument active 4 9 months
Problem by installing Muse Hub active 4.0 1 1 week
Save as shows confusion when the old file name is opened active 3.2 0 3 years
Entry of non-whole numbers (e.g., 9.5) not allowed in font point size fields of Text Style and Text Properties windows; Behavior of Text Toolbar active 2.1 0 4 years
[trunk] Incipits active 0 11 years
"Invisible" menu text in MuseScore's Dark Theme (Windows) active 3.6 1 1 year
[EPIC] Positioning, symbols, notation related issues active 3.0 7 3 years
Glissando collides with accidentals active 4 9 years
Be able to change the size of windows inside the application active 4.0 1 4 days
Deleting tuplets leaves any existing slur active 3.2 3 3 years
Pedal markings under grand staff can only be attached to notes in staff attached to active 13 1 year
Corrupted file active 4.0 5 14 hours
Loud whitenoise in right ear when listening with headphones active 3.6 1 1 year
Option to honor "Play Repeats" in MIDI export active 3.2 6 2 years
Articulation properties have function active 3.0 0 4 years
L-shaped sign for hand distribution (piano) active 11 1 week
In some cases, transposition by key can lead to errors in parts active 3.5 4 1 year
[EPIC] Notation related issues active 3.0 1 3 years