Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
glitchy sound needs info 3.0 1 3 years
Note input modes do not work needs info 3.5 1 1 year
Play feature is disabled - not recognizing sound driver? needs info 3.0 2 3 years
No audio. Play/Pause buttons grey. needs info 3.5 2 1 year
Slight delay when inputting notes needs info 3.5 3 1 year
Menus not showing up needs info 3.2 2 2 years
Not being able to play the score needs info 3.5 2 1 year
Audio Playback needs info 3.5 1 1 year
Copy-drag not working with some elements on some systems needs info 3.5 3 1 year
Dynamics not working properly needs info 3.5 3 1 year
Glissandos disappear needs info 3.6 6 1 year
Audio Problem needs info 3.6 3 1 year
"MuseScore quit unexpectedly" after new update needs info 3.6 8 1 year
deleting measures creates extra clef and key signature needs info P1 - High 3.0 2 3 years
Can't import MIDI needs info 4.x-dev 2 4 months
Afspeel paneel (Playback panel) not shown full needs info 3.3 6 2 years
Problems with Measure lines, keys, clefs, and time signatures needs info 3.0 4 3 years
the program is getting slower and slower needs info 3.3 8 2 years
Crash creating workspace needs info P0 - Critical 3.0 4 3 years
Crashing when attempting to undo needs info 3.3 3 2 years
Default keyboard shortcuts for staccato and decrescendo cause neither to work needs info 7 7 years
sound changes via staff text properties are not saved when dialog is closed needs info 3.6 3 9 months
crash - froze needs info 3.6 1 7 months
Constant crashes needs info 3.4 5 2 years
Removing linked staff cause crash needs info P0 - Critical 3.0 5 3 years