Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Fluid Soundfont: Drawbar organ one octave too low needs info 21 3 weeks
String patches are displayed incorrectly in Mixer with non-default soundfonts needs info P1 - High 3.2 2 10 months
Top right panel (Toggle, Play button, Repeat, Rewind, etc. to the tempo button) does not work needs info 3.6 2 10 months
Allow mouse wheel to scroll palettes on hover needs info 3.6 10 6 months
No text antialiasing needs info 3.6 4 8 months
scores wont play needs info 3.2 1 2 years
Export to MP3 will not follow the DC al Fine instructions needs info 3.6 2 7 months
Chordsymbols in parts not correct needs info 3.6 1 7 months
Tuplets seem to be main catalyst for scores having corruptions needs info 3.3 7 2 years
"no measure selected" needs info 2.1 2 3 years
Crash on Startup needs info 3.3 1 2 years
palette needs info 3.3 2 1 year
Musescore is all blurred. Very low quality... needs info 3.6 1 5 months
Musescore dont play some notes needs info 3.3 2 1 year
Musescore 3 Bug needs info 3.0 1 3 years
Play Issue needs info 3.4 3 1 year
Fermata and dynamic above staff get autoplace wrong needs info P2 - Medium 3.0 3 3 years
Musescore 3 - OSX - Playback controls, mixer and synthesizer disabled, existing fixes not working needs info 3.4 3 1 year
RFE: Save as and Save a copy should use same path as original needs info 3.0 1 2 years
No audio output selection possible needs info 3.0 1 2 years
Moving Pedal Elements causes uncontrollable downwards movement of all subsequent elements needs info 3.4 2 1 year
Properties Not Changing needs info 3.4 5 1 year
musescore 3 close immediately after launched under windows 7 pro needs info 3.0 7 2 years
Bluetooth Audio needs info 3.0 2 1 year
PDF exported form Linux is not readable in Adobe reader or preview on MacOS needs info 3.0 3 1 year