Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Mixer: Solo glitch - singled out instrument using "solo" button now the only sound on playback of the entire score needs info 3.0 8 2 years
None of the keys on my keyboard do anything needs info 3.3 2 1 year
Cannot Place Rehearsal Marker needs info 3.0 2 2 years
sound changes via staff text properties are not saved when dialog is closed needs info 3.6 3 3 months
Solution found for page view needs info 3.0 1 2 years
Minor layout issue with staff text needs info 3.6 6 1 month
$M in header is not using last modified date on MacOS 10.14.2 needs info 3.0 1 2 years
crash - froze needs info 3.6 1 1 month
an issue with 3.4.2. needs info 3.4 3 1 year
Player randomly bugs needs info 3.0 1 2 years
Missing midi notes needs info 3.4 1 1 year
Playback files from musescore 2 needs info 3.0 4 2 years
MuseScore AppImage fails to start needs info 3.4 8 4 days
No beginning repeat barlines in Barline Menu needs info 3.4 2 1 year
Nasty static is played along with my music. What is the cause? needs info 3.4 6 8 months
Note Shriek needs info 3.0 1 2 years
I can't play back and Synthesizer is grayed out needs info 3.4 1 1 year
Musescore 3 Crashing needs info 3.0 1 2 years
Wrong playback of trills with ottava needs info P1 - High 3.0 4 2 years
Style modification needs info 3.0 7 2 years
Monitor resolution detected incorrectly, making sizes wrong needs info 35 9 months
Unsynced margins PR created 8 2 years
Alt+drag does not work on dynamics lines PR created 3.0 13 2 years
Cutaway hides staves with cross-staff notes PR created 3.5 2 1 year
Add a way to control plugin via OSC PR created 3.4 3 8 months