Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
MP3 export fails for instruments not set for Single Note Dynamics, but set for using an "expr." sound active 3.6 1 3 months
Toolbar Customizations are lost if made in custom workspace with toolbar option active 3.2 8 1 year
incorrectly "remember" prior length of segment when toggling mm-rests and changing barline type active 0 5 years
Fractional beam on small staff too long active 3.6 0 2 months
openSUSE installation instructions can be improved active 4 1 year
Context menus not accessible active P1 - High 3.x-dev 17 1 year
Add ties when adding interval above range selection active 6 5 years
Not all dockable panels are saved in Workspace active 3.3 0 1 year
Fretboard Diagrams palette: Display chord names for ease of use active 8 1 year
single volta end repeat section end active P2 - Medium 3.6 0 1 month
Elements with extremely large manual adjustments should have autoplace disabled on import active 3.3 20 1 year
Create metric modulation tests active 3.0 2 4 years
In some cases, transposition by key can lead to errors in parts active 3.5 4 1 month
Start Center pane is black active 3.0 6 2 years
Textual tempos play back wrong in time signatures other than X/4 active 3.0 7 3 years
Deleting key signature in a score with parts active 3.6 9 1 month
Export warning active 3.0 4 1 year
Lines: style setting changes are associated with Begin text only active 3.3 6 1 year
Confusion with rests in split bars. active 2.1 2 4 years
Bad autoplacement of cross-staff accidentals active P1 - High 3.0 2 11 months
Deleting a solo-playing instrument causes playback to mute active 3.3 1 1 year
Hiding Instruments does not reformat other staves properly active 3.0 1 3 years
Banjo Tab: setting fret numbers higher than 24 is broken active 3.6 1 1 week
Show invisible does not show all elements after an edit, until next relayout active P2 - Medium 3.1 2 2 years
Handbook: button text changes color on mouse over active 1 1 year