Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
During Playback of an Individual Instrument Part of a Score, If Solo, at any time, transitions from On to Off in the Mixer for the Instrument Part, other Non-Muted Instruments in the Full Score Play for that Part when Solo is Off. active 3.6 4 6 months
Sound not playing needs info 3.6 1 4 weeks
Unexpected result when entering augmentation dot with full measure rest selected active 3.6 1 9 months
Ties not preserved when using Add Interval active 3.6 3 5 months
Shortcuts do not work always on mac. needs info 3.6 3 9 months
can't see the line marking any of the pedals needs info 3.6 2 1 month
Floating Frame active 3.6 0 6 months
hang during note entry -> caused by non-operational audio output active P3 - Low 3.6 13 3 weeks
C-Major/a-minor and atonal key signatures cause other elements, like dynamics, to move up PR created 3.6 5 9 months
Ties across key changes with accidentals are incorrect needs info 3.6 3 5 months
Selecting a fretboard diagram doesn't highlight its accompanying chord symbol active 3.6 3 9 months
Volta/Ottava/Pedal lines disappear when switching language active 3.6 26 3 months
midi keybord needs info 3.6 1 2 months
Dynamics should not move their anchor points when being dragged with the mouse active 3.6 7 2 months
File>Revert active 3.6 3 7 months
distorted sound needs info 3.6 3 10 months
Playback for Long Trills (over Multiple Bars) Cuts Out and/or Is Distorted active 3.6 2 4 months
Audio Problem needs info 3.6 3 7 months
Symphony orchestra template only timpani and harp produce sound when I play on MIDI keyboard needs info 3.6 2 2 months
Unexpected and unwanted change of location of the "Close" function in the File menu active 3.6 4 10 months
A Frame fails to accept Section Break applied to it and crashes needs info 3.6 3 7 months
Tuplets: "Minimum distance" property missing from Style menu active 3.6 2 10 months
Local Time signature not applied when targetted onto the existing time signature active P3 - Low 3.6 1 2 weeks
Musescore crashes 3-5 times every time I open it needs info 3.6 9 3 months
Allow playback of "7/6" chord symbols active 3.6 2 7 months