Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
MusicXML imports Identification information incorrectly -- Encoder tag is mangled needs info 3 2 years
Tablature shown as treble staff in "Instruments" when Clef is hidden active 2 6 years
Lyric margins and spacing not well-preseved importing 1.3 score active 5 7 years
Augmentation dot of grace note collides with fret mark/note active 3 8 years
Block configuration Forum switcher active 1 9 years
During playback, view doesn't jump to topmost of the page active 0 7 years
Highlighted region in the navigator does not update when resizing the main window. active 1 9 years
Issues tracker: "Details" section missing active 0 5 years
Import images from musicXML active 1 6 years
Time signature issue active 5 7 years
Ability to create guide/lead parts (or mixing parts) active 0 7 years
Allow templates to be full scores active 4 4 years
[MusicXML] element offset handled incorrectly active 4 2 years
Ornament sound events: wrong articulation active 4 2 years
[MusicXML Export] missing wedge stop active 3 2 years
Repeat doesn't immediately enter fret mark on next rest active 2 7 years
Add option to display letter note name in tablature in place of fret number. active 7 2 years
Selecting notes with Shift + mouse drag in chords active 0 8 years
Exported FLAC not recognized by Nero 10 active 1 7 years
UNDO deletion of invisible notes causes beams to become visible active 3 2 years
For hairpins without dynamics, change velocity one dynamic level active 6 2 years
Change highlight of button when navigating via keyboard active 0 7 years
Polysynth instrument acting weird active 0 6 years
Number brackets in .ove files cannot be rendered promptly when playback active 0 8 years
stem length becomes short for stem up note when pitch increase active 7 1 year