Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Pitch bend sounds incorrectly when export to MIDI PR created 3.6 7 7 months
[Feature request] - System hairpins active 3.6 6 1 year
In staff fingerings are not placed well active 3.6 1 1 month
Language settings in piano roll editor active 3.6 1 10 months
Musescore 3.6.2 does not run needs info 3.6 1 8 months
Tablature grace note layout issues active 3.6 10 1 year
MuseScore randomly jumps to beginning of score. active 3.6 8 3 months
[MusicXML export] decimals in metronome markings get separated PR created 3.6 16 7 months
program hangs after file open from explorer while having the file open dialog open active 3.6 4 1 year
Retuning Two-note tremolos active 3.6 1 3 weeks
MIDI import has about 1/8 delay needs info 3.6 2 1 year
Save timeline settings in preferences or with score active 3.6 1 1 year
Bar rests in parts are not attached to lines when moved in the score prior to part generation, if scaling differs active 3.6 1 10 months
shortcut "i" needs info 3.6 2 8 months
Separate MIDI tracks when switching instruments active 3.6 0 1 year
Euphonium does not have native sound/playback active 3.6 3 1 year
Output device problem active 3.6 1 1 day
Minor layout issue with staff text needs info 3.6 6 1 year
Wrong Instrument Audio When MIDI Keyboard Note is Played While NOT In Input Mode active 3.6 7 1 month
Musescore instantly crashes, will not remain open. active 3.6 3 10 months
drum problem needs info 3.6 1 7 months
Request to be able to hide system brackets individually active 3.6 3 1 year
Append measures dialog: cursor does not almost move to text box on Windows active 3.6 4 1 year
Playback for Long Trills (over Multiple Bars) Cuts Out and/or Is Distorted active 3.6 6 2 months
Unresponsive windows needs info 3.6 3 1 year