Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Adding a guitar stave with a linked tablature needs info 3.6 1 1 year
In a staff transposed 1 octave down, bass note of inverted chord is an octave too low active 3.6 0 1 year
Audio Troubles needs info 3.6 8 1 year
Page settings in parts are initialized incorrectly in dialog if using pre-3.5.2 defaults active P1 - High 3.6 21 9 months
PDF handbook generation stopped working active 3.6 1 4 months
Adding a note-anchored line to any but the top part/instrument crashes if parts are generated active 3.6 7 1 month
Nonresponsive when trying to input multiple chord symbols needs info 3.6 12 2 months
Small notes from different voices don't stack up active 3.6 1 1 year
Playback for Long Trills (over Multiple Bars) Cuts Out and/or Is Distorted active 3.6 6 4 weeks
Rests Between Beams Is Causing Beam Malfunctions needs info 3.6 15 10 months
Missing tie in part after paste active 3.6 4 1 year
A dynamic mark on an invisible staff sometimes excludes the measure from a multi-measure rest. active 3.6 1 6 months
Incompatible paste operations cause score to jump to beginning active 3.6 0 1 year
Editing a score makes the first barline of the next page unconnected active 3.6 8 3 months
cant pause playback when loop doesnt start on a beat (when it doesnt match the metronome) needs info 3.6 4 1 year
Beam over 16th rests connected to eighth note appear as 8th note beam active 3.6 5 11 months
Creating score from template with parts ends up with linked staves for multistaff instruments in a part active P1 - High 3.6 2 4 months
Playback notes sustain forever after a random point. needs info 3.6 2 6 months
Hairpin is not handled correctly when used over repeated bars active 3.6 0 1 year
Exclude chord symbols from playback when using percent repeats active 3.6 1 8 months
Mixer: automatically apply a different color to each part track active 3.6 0 1 year
7 replaced by Arrow in Schematic File in chords symbols needs info 3.6 1 10 months
MuseScore won't play through USB headset needs info 3.6 2 5 months
Inconsistent labeling & style behavior of articulations (esp. "Muted (closed)") active 3.6 0 1 year
Prima volta and crescendo drag behaves differently active 3.6 6 1 year