Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Make saving an atomic operation active 11 5 years
TAB: vertical alignment of hooks in Emmentaler for "common" type active 1 7 years
MuseScore 2.0 Dependencies active 2 6 years
MuseScore grabs MIDI interfaces active 1 8 years
[MusicXML] Sub-beam not exported active P3 - Low 4 1 year
Trombone ranges active 9 2 years
Add capo support to tablature staff active 10 6 years
Changing time signature and replacing the only instrument in score causes time signature to disappear active 9 1 year
SoundFont Directory doesn't appear in Synthesiser or Default SoundFont active 0 9 years
allow insert Measure, VBox, or HBox before a VBox or HBox active 31 1 year
Request special case for select next measure to select to end if in last measure active 9 6 years
Bowings should always appear above other 'articulations' active 0 5 years
[MusicXML export] qt-rich-text html tags in exported text active 24 1 year
Changing key signature after section break on horizontal frame force a courtesy key signature. active 9 9 months
Software doesn't open when clicked. active 4 6 years
Notes skipped in selection active 1 9 years
Input note (predictably) does not always change when entering/leaving note mode active 0 7 years
Request for more strings numbers on palette active P3 - Low 8 2 years
Continue accidentals through measure for MIDI entry active 1 8 years
Score loses focus when you change zoom factor via "View %" box active 7 8 years
Provide Scholarly Notation Support active 2 9 years
Missing Version Resource in Musescore.exe active 0 5 years
Repeat selection of note in chord sounds top note active 0 7 years
Stems, hooks/flags, and beams not selected after paste or repeat active 9 1 year
Opening a midi that starts before the beginning of the clip causes crash PR created 14 2 weeks