Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Timeline: Coda and Segno are wrongly labelled active 3.6 1 9 months
shortcut "i" needs info 3.6 2 6 months
Splitting a bar adds new ties unexpectedly active 3.6 4 1 year
Lots of lyrics unable to be copied active 3.6 3 1 year
After an 'sf' dynamic, subsequent 'p' dynamic is ignored in Presto piece. active 3.6 3 1 year
Renaming one part changes another part active 3.6 2 3 months
No sounds needs info 3.6 1 1 year
Crash with text frame active 3.6 3 1 year
Setting PDF resolution to 2000 DPI has strange effect on braces, not spanning the entire range active 3.6 23 11 months
Open with double-click/drag to icon without losing last session active 3.6 6 1 year
Lines on last measure are corrupted after file re-open if they span to last note but don't start at the 1st active 3.6 4 5 months
Playback at start of selection not working needs info 3.6 2 1 year
Style control of accidental interlock threshold active 3.6 7 1 year
MuseScore Freezes frequently and has to be shut down when using a Corsair Virtuoso wireless gaming headset in wireless mode active 3.6 7 2 months
larger dialog boxes cut off needs info 3.6 2 1 year
Musescore segfaults on startup due to missing qt quickcontrols2 configuration active 3.6 4 11 months
Incorrect Treble Recorder range active 3.6 13 5 months
Tablature: Crash due to a tick in the "Open" column of Staff Properties > String Data active 3.6 9 7 months
Layout issue in lyrics for rest active 3.6 2 4 months
Brackets for Voltas disappeared needs info 3.6 16 1 year
Pitch bend sounds incorrectly when export to MIDI PR created 3.6 7 5 months
Stray dot after deleting dotted quarter note active 3.6 5 1 month
crashes! I can't use it anymore! SO Windows 10 home needs info 3.6 18 11 months
Musescore crashes on open when connected to MIDI Controller active 3.6 1 1 year
Lute tablature rhythm signs aren't part of automatic avoidance of overlapping active 3.6 2 1 year