Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Glitch upon deleting measures in 3.6.2. needs info 3.6 1 11 months
Playback error + other symptoms active 3.6 3 1 year
addNote() Crashes the plugin and the program is stuck forever. active 3.6 3 1 year
Add an option to Transpose chord symbols only active 3.6 0 6 months
Old Hungarian text appeares left to right. The correct is right to left active 3.6 20 1 year
Handles for text and further elements to move them from one beat to another active 3.6 3 1 year
Playback breaks with ASIO driver needs info 3.6 6 8 months
MIDI Input makes jarring sound after each note when using Arturia Keylab MkII active 3.6 2 1 year
Issues with beaming when importing Encore generated MusicXML active 3.6 3 10 months
Hairpin is not handled correctly when used over repeated bars active 3.6 0 1 year
Update the Measure Properties dialog so the effect applies to all selected measures (or include a checkbox in the dialog for that option.) active 3.6 9 5 months
Bug with tremolo needs info 3.6 6 1 year
Floating Frame active 3.6 0 1 year
MusicXML: credit-words text can overlay staves active 3.6 9 1 year
Breath mark not handled right in MIDI export active 3.6 0 2 months
count-in after section breaks active 3.6 4 8 months
More flexible score navigation: Jumps, Volta, etc. active 3.6 0 3 weeks
Fake Measure needs info 3.6 1 1 year
out-of-tune program needs info 3.6 2 7 months
cant pause playback when loop doesnt start on a beat (when it doesnt match the metronome) needs info 3.6 4 1 year
Allow user to edit user style name from Inspector? active 3.6 0 1 year
Prebend line on top TAB string is incomplete active 3.6 0 1 year
Musescore audio device not working for remote teaching active 3.6 2 1 year
The Minimized Screen will Expand active 3.6 1 1 month
Corrupted file needs info 3.6 2 8 months