Issues for MuseScore

Title Status Priority Version Replies Last updated Sort descending
newScore does not generate a bass clef when called with "piano" or "grand-piano" active 3.6 1 5 months
Shortcut CTRL + 3 no longer works needs info 3.6 6 5 months
Preferences > Shortcuts: improve criteria for alphabetic ordering; reduce space between entries etc. active 4.x-dev 0 5 months
Installed soundfonts not appearing in synthesizer or mixer needs info 3.5 5 5 months
Lines: right-click menu is no longer accessible active 4.x-dev 0 5 months
4x-dev: program is losing user preferences when closed active 4.x-dev 1 5 months
No screenshot feature? active 4.x-dev 0 5 months
OPEN: Ctrl and Shift no longer work when selecting files active 4.x-dev 0 5 months
Score Paper: wrong default colour; and doesn't match default setting in Preferences active 4.x-dev 0 5 months
Icon not added by "AppImage Launcher" active 3.6 10 5 months
No sound on MacOS 10.15 needs info 3.5 14 5 months
Absurd bug needs info 3.6 2 5 months
Grey out playback if score is empty active 14 5 months
Deleting an instrument in "Instruments in Parts" ("Parts" pop-up) may cause the modified part to display too many staves. active 3.6 9 5 months
‎Problems in program startup‎ needs info 3.6 1 5 months
Musescore doesnt play sound correctly active 4.x-dev 5 5 months
Support for large time signatures active 3.0 22 5 months
Dialogs on multi monitor rigs active 4.x-dev 1 5 months
Issues with beaming when importing Encore generated MusicXML active 3.6 3 5 months
Add option to hide numbers on measures with rehearsal marks active 4 5 months
Wrong note type option given in Select>More when note is in a tuplet active 3.5 6 5 months
Doesn't recognize headphones as a playback sound option active 3.6 8 5 months
Crash on start up (AppImage) active 3.6 3 5 months
Rubato: ritardando and accelerando active P2 - Medium 3.0 26 5 months
Add ability to explicitly break links between linked staves/parts active 11 5 months