Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
Start Center pane is black active 3.0 6 3 years
Start Center: "Getting started" score doesn't open when clicked active 3.5 3 1 year
Start repeat barline created 1 bar after specified bar line, unlike e.g. double barline. active 3.2 1 3 years
start repeat barline duplicated when importing a 2.x continuous view score to 3.0 active P1 - High 3.0 2 3 years
Start up malfunction needs info 2.1 1 4 years
start up screen large icon and no access needs info 3.x-dev 4 2 years
Starting barline able to be inspected again active 3.0 6 2 years
Starting playback on tied notes doesn't play the note active 6 1 year
StartupWizard::layoutInput() Segfaults if computer's language is "C" active P3 - Low 3.0 5 2 years
State of "play panel" on closing the program should be restored on re-opening PR created P1 - High 3.0 29 2 years
Static and distortion active 3.6 1 11 months
Static noise with all audio active 3.6 0 1 month
Static noises when using Muse Sounds: default buffer size is too small for some computers? active 4.x-dev 0 3 weeks
Status bar displaying wrong mode for some elements needs info 3.5 3 1 year
Status bar with tied notes (sort of a bug) active 2.1 0 6 years
Stave breaks not remembered needs info 3.6 2 8 months
Stave distance widens if there is a cross-arpeggio active P1 - High 3.0 15 1 year
Stave lines protrude barline active 5 3 years
Stave text entered into parts appears on the main score active 8 8 years
Staves in 'Create time signature' dialogue are badly laid out PR created 3.3 4 2 years
Steel drums are not transposing instruments needs info 2.1 11 6 years
Stem and hook(flag of chord becomes sub-merged if note is moved upwards active 5 2 years
Stem bug when long and pointing down active 0 7 years
Stem direction changes upon action active 3 7 years
Stem direction in score not matching value in the Inspector needs info 3.6 10 1 year