Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
The text style for even lyric lines is not saved active P1 - High 3.0 10 9 months
The uppermost linked stave controls playback only after saving and reloading the score. active 3.6 5 10 months
The use of tab key to separate text - words/letters - causes problem for export PDf active 8 7 years
The window "Style" doesn't fit my screen active P1 - High 3.0 12 3 years
There is a delay and a buzzing sound when I input/move notes on the score sheet needs info 3.0 10 1 year
There is no sound playing. When I press the play button, no sound comes out. needs info 3.3 1 2 years
Thicker hooks, needed feature for the visually impaired musicians active 2.1 6 6 years
Thing keeps gettin' stuck at the right side needs info 3.4 2 2 years
Things on last page are smaller needs info 3.0 3 3 years
This score causes ram to spike and freezes my computer active P1 - High 3.6 3 1 month
three-note beams inconsistent active 3.6 1 10 months
Tidy up Getting Started score active 0 6 years
Tie and slur direction in tablature active 3 8 years
Tie command should only work if next note is exact same note active 2.1 22 4 years
Tie direction for chords on tab staves non-deterministic? active 1 7 years
Tie does not work needs info 3.2 4 2 years
Tie doesn't disappear after Insert Measure active 2 8 years
Tie of unison note ignored on playback in 1.3 score active 1 7 years
Tied note doesn't play on repeat active 2.1 6 5 years
Ties across key changes with accidentals are incorrect needs info 3.6 3 1 year
Ties are positioned off-centre in certain cases active 3.5 1 1 year
Ties disappear in complex tuplets when loaded. needs info 3.1 2 2 years
Ties don't re-position to avoid collision with upcoming notes active 0 8 years
Ties in imported (2.x) tablature have wrong horizontal placement: fixed by saving and reloading active P2 - Medium 3.0 24 3 years
Ties in rhythmic slash notation are not positioned correctly active 3.6 5 8 months