Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
The selection is lost when changing the length of the rest of an empty measure active 3.6 10 1 month
The sheet music doesn't play properly. needs info 3.5 1 1 year
THE SHORTCUTS ISN'T WORKING needs info 3.5 3 1 year
the sound doesn't input to my head phones or earphones (both wired and wireless) needs info 3.1 1 3 years
The sound is not working when I play the score. needs info 3.4 1 2 years
the special symbols $m/$M/$d/$D ignoring the settings of the regional format in ubuntu 16.04 LTS active 2.3 4 3 years
The synthesizer does not work so it can't play the music written needs info 3.2 1 2 years
The text style for even lyric lines is not saved active P1 - High 3.0 10 10 months
The uppermost linked stave controls playback only after saving and reloading the score. active 3.6 5 1 year
The use of tab key to separate text - words/letters - causes problem for export PDf active 8 7 years
The window "Style" doesn't fit my screen active P1 - High 3.0 12 3 years
There is a delay and a buzzing sound when I input/move notes on the score sheet needs info 3.0 10 1 year
There is no sound playing. When I press the play button, no sound comes out. needs info 3.3 1 2 years
Thicker hooks, needed feature for the visually impaired musicians active 2.1 6 6 years
Thing keeps gettin' stuck at the right side needs info 3.4 2 2 years
Things on last page are smaller needs info 3.0 3 3 years
This score causes ram to spike and freezes my computer active P1 - High 3.6 3 2 months
three-note beams inconsistent active 3.6 1 1 year
Tidy up Getting Started score active 0 6 years
Tie and slur direction in tablature active 3 8 years
Tie command should only work if next note is exact same note active 2.1 22 4 years
Tie direction for chords on tab staves non-deterministic? active 1 8 years
Tie does not work needs info 3.2 4 2 years
Tie doesn't disappear after Insert Measure active 2 8 years
Tie of unison note ignored on playback in 1.3 score active 1 7 years