Issues for MuseScore

Title Sort ascending Status Priority Version Replies Last updated
Audio Troubles needs info 3.6 8 1 year
Audio static. active 3.3 2 3 months
Audio refuses to work needs info 3.0 1 3 years
Audio problem needs info 3.6 5 1 year
Audio Problem needs info 3.6 3 1 year
Audio playback won't work properly needs info 3.0 2 3 years
Audio Playback needs info 3.5 1 1 year
Audio Output intermittently stops working active 3.4 2 2 years
audio not playing back, multiple resets needs info 3.4 7 2 years
Audio is broken and just earrapes me and i am unable to hear the songs ive made active 3.0 2 3 years
Audio engine crashes whenever musescore is open if an audio interface is connected needs info 3.6 4 2 months
Audio distortion on playback - brass band score. needs info 3.6 4 1 year
Audio Crashes Several Measures after Playing needs info 3.0 1 3 years
Audio crackle when audio starts or stops active 3.3 0 2 years
Audio bug with headphones needs info 2 7 years
Audio bug needs info 3.5 2 2 years
Audio artifact with double note active P2 - Medium 3.2 2 3 years
Audio (midi) does not play after unplug/plug phone jack. active 3.0 15 3 years
Attaching an element to a start repeat barline is not possible active 3.6 0 6 months
At startup, MuseScore exits to desktop when "initializing sequencer and audio driver" needs info 3.6 13 10 months
Asterisk indicating impending save doesn't appear after changing settings in Synthesiser active 0 10 years
Associate .album files with Musescore active 2.1 1 5 years
Assertion failure on switching to 6-string Italian tablature active P1 - High 3.0 1 3 years
ASCII Export for tablatures active 0 7 years
Artifacts present in the harmonica preset of the SF3 version of the default soundfont. active 4 2 years