Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
"Sounds" drop down in Mixer is empty, cannot choose anything. active 3.6 0 4 weeks
"Staccato above" articulation not active for all affected notes needs info 3.0 5 4 years
"Staff text" color active 3.0 0 3 years
"Staff/Part Properties" window always maximized active 3.5 10 2 years
"Style for part" preference does not take effect until restart active P2 - Medium 3.4 6 2 years
"Swing" Tempo not played back on new instruments added to score. active 4.x-dev 0 4 weeks
"Text style" reset button for frame text is active even when no changes have been made active 2.1 1 6 years
"Text" and "Lines" palettes not appearing since most recent update needs info 3.4 1 2 years
"Thank you for downloading Musescore" is not translatable in musescore.org site active 2 3 years
"Tie" shortcut crashes when using Real-Time (Manual) active 3.5 0 2 years
"To Coda" is not working in playback needs info 3.6 4 1 month
"undo" does not always restore correct time signature active 3.6 1 1 year
"Uninstall Complete" notification active 2.3 1 4 years
"Visible" checkbox missing for newly added instruments active 3.6 2 1 year
"X" note heads are not printed properly on HP laser jet printer active 1 9 years
$M in header is not using last modified date on MacOS 10.14.2 needs info 3.0 1 4 years
% sign active 4.x-dev 6 3 weeks
& not recognized in staff names (short or long) active 5 8 years
'About' box way too wide when using an outdated translation active 7 8 years
'Apply to all parts button' greyed out on master score active P2 - Medium 3.0 7 4 years
'End' and 'page down' commands do not work for score ending in mmrest active 10 3 years
'Export' directory active 3.0 1 3 years
'Lock-Score' Tool active 3.0 24 5 years
'Loop Playback' won't stop (space or play just invokes playing from start point) active 3.5 30 1 year
'Repeat last measure symbols' disappear needs info 3.6 5 1 year