Issues for MuseScore

Title Status Priority Version Replies Last updated
Items not syncing between score and parts needs info 3.3 4 10 minutes
Looping doesn't work anymore active 3.3 1 18 minutes
Go to first empty trailing measure et al. PR created 3.3 1 21 minutes
Add a two measure repeat sign active 3.0 176 2 hours
Text lost when musicXML file imported active 3.2 9 4 hours
Crash on startup with Qt 5.14 active 3.3 4 5 hours
bluetooth needs info 3.3 2 13 hours
Tremolo through stem collide with ledger lines PR created 3.0 12 13 hours
Crash on undoing setting "Beam middle" property on a single note active P1 - High 3.3 2 13 hours
SFZ: Channels of the Instruments in the Mixer and Change Instrument Text active 3.3 0 15 hours
Change playback cursor active 3.0 7 16 hours
Inconsistent spacing of same-duration notes active 3.3 13 23 hours
[MusicXML export] breaks in horizontal frames not exported active 3.x-dev 3 1 day
[MusicXML export] new page not exported active 3.x-dev 2 1 day
mouse stucks in "drag" mode needs info 3.0 17 1 day
Crash when adding text in a score containing middle beam on a rest active P0 - Critical 3.1 5 1 day
Change "Transpose by key" to "Transpose to key" PR created 3.3 4 1 day
Duplicate elements applied for each note in chord with range selection active 3.3 4 1 day
Concert pitch input shifts needs info 3.3 7 1 day
UI WAY TOO SMALL needs info 3.3 3 1 day
The synthesiser in musescore 3 has a cold ? needs info 3.x-dev 8 1 day
JACK Audio on Musescore 3.x not working PR created P1 - High 3.0 43 1 day
Crash when deleting a local Time Signature. active 3.3 1 2 days
Local Time Signatures behave like global Time Signatures. active 3.3 0 2 days
Hairpin placement resets to default when copied active 3.3 0 2 days