Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Upgrade "parts" functionality active 3.0 0 2 years
Add -Wno-inconsistent-missing-override to all Clang builds active 2.2 0 2 years
Save As vrs. Save Part As active 0 2 years
MuseScore looses connection to BT headset when computer is reactivated active 2.2 0 1 year
Installation of Musescore 3.0.5. needs info 3.x-dev 0 1 year
Auto avoidance not used when imported 2.x files have moved text. active 3.0 0 1 year
Adding piano moves other akkolade brackets active 0 8 years
Tablature note values repeat settings active 3.0 0 1 year
harmonics don't playback properly active 0 9 years
Piano Roll Editor: keep positioning markers in view when upper note region is minimized. active 3.0 0 1 year
Notes in one voice cause gap between notes in another active P1 - High 3.0 0 1 year
[Trunk] Script Debugger interface is messed active 0 8 years
Replace QMessageBox with QWizard in tourshandler framework active P1 - High 3.0 0 1 year
Error message when editing page does not show long enough active 0 1 year
[Trunk] Copying note from beam with altered properties pastes beam-like active 0 8 years
Stack alterations for complex jazz chords active 0 8 years
Menu item -stretch- does not change with language active 3.0 0 1 year
I have atttempted to upload one of my scores to YouTube, both times the playback has been severly mangled. active 3.0 0 1 year
BPM not updating in score active 3.0 0 1 year
Articulation position with top staff anchor activated active 0 8 years
Text and chord symbol styles do not update when switching to MuseJazz with "Automatically load style settings based on font" selected active 3.0 0 1 year
Grey out Synthesiser if no score is open active 0 8 years
Minor bug when logging in to your account active 0 1 year
Preferences doesn't appear after Hide MuseScore active 0 8 years
Strings Playback - pizz active 0 8 years