Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Glissando plays back differently for tied notes vs. a single note of the same value active 3 4 years
[MusicXML] Ungraceful handling of a tie when next note is not the same pitch active 2 5 years
Distances before the first note active 5 1 month
Flat in instrument name of 1.3 score not rendered correctly active 1 5 years
Adding piano moves other akkolade brackets active 0 8 years
[trunk] Incipits active 0 8 years
Possibility not to show palette items on linked staves active 1 6 years
[EPIC] Requires MAJOR version bump active 2 2 months
Templates show odd key signature behaviour for transposing instruments active 0 8 years
Musescore crashes when using Groove Music in Windows 10. active P2 - Medium 6 2 months
[Gnome] No Close Button on Some Dialogs active 6 4 years
musicxml, tablature and grace note problem active 4 2 months
Wrong width of last system once fill threshold exceeded active 4 4 years
Slur does not lead to pitch resolving the ornament active 1 6 years
Minor issue with end barlines not superseding existing barlines on measure delete active 2 5 years
Separate language setting of instrument names from the global setting active 6 5 months
Open files with missing extension active 6 2 months
[Trunk] Rewind jumps to second last note in bar active 0 8 years
Insert key change should (optionally?) add double bar automatically active 4 6 years
[trunk] Text not aligned or missing when opening 1.1 score active 0 8 years
Custom palette cell sizes get smaller and smaller active 1 4 years
Instrument name gone when switching order of staves with "Hide empty staves" enabled active 15 1 month
Request for different default for transpose feature active 4 1 year
Align horizontal frames in a vertical frame active 5 1 year
Tie and accidental on interface not interactive with score active 0 8 years