Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Expose font substitution to user active 0 10 years
Insert active 3.0 0 4 years
Improve score audio by allowing custom releases of soundfont during playback active 3.0 0 4 years
When you are playing, the piano keyboard dosn`t show the keys active 3.0 0 4 years
Community Guidelines do not reference or include musescore.org active 0 1 year
Playback skips measures active 3.0 0 4 years
Ties don't re-position to avoid collision with upcoming notes active 0 9 years
Sound not produced when earbuds unplugged active 3.0 0 4 years
Dragging notehead places it away from cursor active 0 9 years
"Staff text" color active 3.0 0 4 years
File extension included in name when saving 1.x score active 0 8 years
The navigator and the "display position" are not updated when deleting all measures active 0 8 years
Disable looking for ALSA in OpenBSD active 0 8 years
text style dialog does not change octave markings font size active 0 8 years
Loop Playback in Parts active 3.x-dev 0 4 years
Sandbox MuseScore on Mac OSX active 0 8 years
using midi keyboad switches off note input mode after tie entered from computer keyboard. active 3.0 0 4 years
Generating parts for linked staves missing staff names active 3.0 0 4 years
Save As then re-open original is funky active 3.0 0 4 years
Improve alignment of duration dots after notes active 0 7 years
Bug: Piano Roll Editor crashes when adjusting ontime during playback active 3.1 0 4 years
Frames: allow absolute units for size and gap active 3.1 0 3 years
Hairpin acts without a further dynamic active 3.1 0 3 years
No sound on Ubuntu 18.04.2 active 3.1 0 3 years
Bowings should always appear above other 'articulations' active 0 7 years