Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Changing bar length disrupts tie that crosses bar line active 3.6 0 1 day
While a toolbar is expanded, hovering over the edge of a panel will dismiss the toolbar active 3.5 0 2 years
Problems With Synthesiser Clipper active 3.x-dev 0 2 years
Barlines not connected in Classical and Symphonic orchestra scores. active 3.x-dev 0 1 year
“Toggle 'MIDI Input'” button always active after start active 2.2 0 4 years
Double caesura created in score with parts active 2.1 0 4 years
MuseJazz repeat wings are asymmetrical active 3.0 0 1 year
[Feedback form] Time signatures are not displayed needs info P0 - Critical 3.0 0 3 years
Voltas missing in some parts after reopen score active 3.5 0 1 year
Allow manual fret number spec for natural and artificial harmonics in tabulature active 2.3 0 4 years
Consistency in tools. (Fill with slashes). active 2.2 0 4 years
Barline is moved away while input long lyric active 3.0 0 4 years
Tempo slider changes get jaggy active 3.6 0 1 year
single volta end repeat section end active P2 - Medium 3.6 0 1 year
Mixer: automatically apply a different color to each part track active 3.6 0 1 year
Notes in one voice cause gap between notes in another active P1 - High 3.0 0 3 years
the focus of the tool list should not be lost. active 3.0 0 3 years
Playback glitches or jumps ahead on changing instrument active 3.0 0 3 years
"Broken rhythm" in note entry active 0 12 years
Distorted and cracking sound on built in sound card active 3.0 0 3 years
Bookmarked folders are not preserved active 3.0 0 3 years
Space bar does not work for starting playback or works incorrectly after the Play panel is opened then closed active 3.0 0 3 years
signature or available text in the account description active 0 11 years
"Image" element anchored to measure disappears after save and reopen active 3.0 0 3 years
Slurs on grace notes do not adjust when inserting new bars active 3.0 0 3 years