Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Chord symbols input from MIDI keyboard active 3.0 0 6 years
[EPIC] Issues with Chord Symbols playback active 3.5 0 2 years
page settings - two sided active 3.5 0 2 years
Allow different transposing instruments on one staff active 3.0 0 5 years
Fingering: adjustment issues inc. problem aligning characters above/below staff active 3.5 0 2 years
tuplet bracket not slanted with beams active 3.6 0 1 year
Bends: when moved with keyboard arrows, there is no automatic score re-layout active 3.6 0 1 year
Subscores active 4.x-dev 0 1 year
String Data -- Requesting a button to Increment all strings +/- one octave active 3.6 0 1 year
Weird behavior regarding local relayout active 3.6 0 1 year
tightly spacing lyrics - two feature suggestions active 3.6 0 1 year
Lines: right-click menu is no longer accessible active 4.x-dev 0 10 months
Attaching an element to a start repeat barline is not possible active 3.6 0 8 months
Unchecking Visible fails to update SVG display accordingly active 3.6 0 4 months
Spurious CC2 events in MIDI out active 3.6 0 3 months
When using an Arpeggio line (on a chord), the tempo gets wonky active 4.x-dev 0 1 month
The loop playback doesn't play until the end of a measure of which the last "note/rest" is a rest active 3.6 0 1 week
Changing bar length disrupts tie that crosses bar line active 3.6 0 1 day
[Feedback form] Time signatures are not displayed needs info P0 - Critical 3.0 0 3 years
Place glissando text below active 3.5 0 2 years
New Item: Accent-Staccatissimo Above active 3.x-dev 0 2 years
Tab entry 'wrap around'. active 2.1 0 5 years
Problems with image import sizes active 2.1 0 5 years
[Musicxml Import] - Bar number change not imported active 3.5 0 1 year
Split/join measure loses beam customizations active 3.5 0 1 year