Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Resort MIDI Channels in Midifiles generated from Parts active 3.2 0 3 years
When using an Arpeggio line (on a chord), the tempo gets wonky active 4.x-dev 0 3 months
Scrolling the palettes is buggy with external mouse active 3.6 0 3 months
Cannot import QtWebSockets in plugin? active 3.2 0 3 years
Score display kept changing when entering the notes active 0 6 years
Clefs duplicated after horizontal frame in imported 2.x file active 3.2 0 3 years
Tablature converted to standard staff in imported MS 2.0 score active 3.2 0 3 years
Bug with real-time note entering active 3.4 0 2 years
Dynamics not fading properly upon repeat active 4.x-dev 0 1 month
"Measure number mode" setting not honored in multi-measure rests active 2.1 0 6 years
Grace notes playing as arco instead of pizz on contrabass (Playback issue) active 4.x-dev 0 1 month
Delaying when playback is used active 3.4 0 2 years
Fluidsynth misintepreting loop override data in the Instrument chunk active 2.1 0 6 years
rewrite musescore with web technologies active 0 3 years
On the ergonomicity of the "home - part - publish" menu active 4.x-dev 0 1 month
Lasso inspector remains active after habing ended foto mode active 2.1 0 6 years
Fretboard diagrams: reduce empty space in the Inspector active 3.4 0 2 years
Allow Fine to be attached to a note active 2.1 0 6 years
Positive feedback needed when Apply is clicked in the Staff/Part Properties active 3.4 0 2 years
Playback skipping active 4.x-dev 0 1 month
[MusicXML] add i/o support for cue sized accidentals active 2.1 0 5 years
document doesn't open the first time active 3.6 0 1 month
Over tooltip in piano roll keyword does not match written notation when using trasposition instruments active 3.3 0 3 years
Audio crackle when audio starts or stops active 3.3 0 3 years
trill line meant only for 1st voice of a stave is applied to the 2nd voice as well active 3.6 0 1 month