Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Crash creating workspace needs info P0 - Critical 3.0 4 3 years
Resizing Measures needs info P0 - Critical 3.0 4 3 years
[Feedback form] Pedal style is not saved needs info P0 - Critical 3.0 1 3 years
Playback Issues needs info P0 - Critical 3.0 6 2 years
Removing linked staff cause crash needs info P0 - Critical 3.0 5 3 years
Palettes not working in newest version 3.3, Windows 10 needs info P0 - Critical 3.3 55 2 years
Editing Scores macOS -musescore-39501b5 Losing keychange after placement even after saved. needs info P0 - Critical 3.0 1 3 years
Adjusting MIDI delay from a larger value to a smaller value while playing causes a crash needs info P0 - Critical 3.0 2 3 years
Crashing on Startup when running without -w commandline option needs info P0 - Critical 3.0 17 1 year
Mid score key sig change causes all saves to become unusable, no error message, MS3 hangs. needs info P0 - Critical 3.0 11 3 years
[Feedback form] Time signatures are not displayed needs info P0 - Critical 3.0 0 3 years
Crashing Bug needs info P0 - Critical 3.0 6 3 years
Importing 2.x scores with dotted tuplets into 3.x reports score as being corrupt and looses notes active P0 - Critical 3.0 14 3 months
Chord Symbols not mapping from score to parts consistently needs info P0 - Critical 3.0 8 3 years
Deleting "Advanced edited" workspace overwrites "Basic edited" workspace active P1 - High 3.x-dev 0 2 years
Significant Play Delay with Polyphonic Tuplets 2.X->3.0 active P1 - High 3.0 6 3 years
Inconsistent underlining of tempo text active P1 - High 2.3 8 3 years
Bugged playback of accent-staccato active P1 - High 3.0 11 3 years
Increasing staff size results in notes of different voices to not align anymore active P1 - High 3.0 4 1 year
Increasing the duration of multiple notes causes crash needs info P1 - High 3.5 9 1 year
Customized style settings for font size in 3.5 are reset to 3.5 default upon import into 3.6 active P1 - High 3.x-dev 1 1 year
Zerberus does not work correctly with channel number >64 active P1 - High 3.0 6 2 years
Reorganize workspace active P1 - High 3.0 5 3 years
Saving during playback causes it to skip to a random note and hang, moves playback cursor elsewhere needs info P1 - High 23 3 years
Incorrect tempo playback of imported score with parts active P1 - High 3.0 3 3 years