Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Sort ascending Version Replies Last updated
Portamento glissando still plays even if set to not play in inspector active 3.6 0 2 years
Community Guidelines do not reference or include musescore.org active 0 1 year
Looping issues needs info 3.4 3 3 years
Time signature change read incorrectly in corrupt 1.3 score active 5 8 years
Page settings don't apply to all parts when using "Apply" before "Apply to all parts" active 3.6 15 10 months
Problem exporting to svg active 3.0 3 3 years
Blurry Palette titles active 3.4 3 2 years
The use of tab key to separate text - words/letters - causes problem for export PDf active 8 8 years
[MusicXML export] missing wedge start/stop when no matching note start/stop found active 3.6 0 1 year
Musescore 3.0.2 crash active 3.0 9 2 years
overwriting fingerings active 3.4 0 3 years
Soft Pedal Playback active 5 5 years
Unexpected moving musescore window - periodically every minute active 4.x-dev 1 1 year
shortcuts not saving or loading needs info 3.0 29 1 year
Thing keeps gettin' stuck at the right side needs info 3.4 2 3 years
Artefacts in bar number display in continuous view active 2.1 4 7 years
window pops up and can't interact with it active 3.6 2 1 year
[MusicXML export] add text attribute to measure containing displayed measure number active 3.4 1 3 years
<clef><sign>none</sign></clef> not imported active 4 8 years
FA overlap active 3.6 3 1 year
no sound needs info 3.0 2 3 years
Layout jump triggered by instrument names on hidden staves active 3.4 6 3 years
gClef8vbOld missing in Gonville active 6 8 years
Spacing Problem on Grace Notes active 3.6 3 1 year
My piece's tempo is 224 bpm, but when I upload it, it is slowed dramatically - almost halved. What can I do to fix this? needs info 3.4 1 3 years