Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
Crash following undo+octave up active 4.x-dev 6 4 weeks
Provide a better "let ring", or an open ended slur/tie active 3.5 7 1 year
openSUSE installation instructions can be improved active 4 3 years
Opening a score doesn't load synthesizer defaults. active 2 6 years
metronome 'mute' in the mixer is purely visual, but only the 'metronome' icon can toggle the mute active 4.x-dev 2 1 month
Trouble with Triplets needs info 3.5 1 2 years
Play Button needs info 3.0 1 3 years
First note of system and incoming tie misplaced for C major key signatures active 3 6 years
Musescore 4.0 won't run on Wayland (Linux) active 4.x-dev 1 1 month
Rectangular frame border doesn't match text dimensions active 3.5 0 2 years
Won't let me play scores needs info 3.0 1 3 years
Enharmonic spelling to include courtsey accidentals active 2.1 18 5 years
Corrupted file when editing dynamics and/or adding a quarter note between existing notes active 4.x-dev 0 1 month
No Sound needs info 3.5 1 2 years
Thicker hooks, needed feature for the visually impaired musicians active 2.1 6 6 years
Workspace won't save customized toolbar - have to re customize every new project. active 4.x-dev 1 1 month
Instruments included in an InstrumentGroup by a <ref> loose their names active 3.5 3 2 years
You Are Mine-S1 needs info 3.0 2 3 years
Provide a link from forum profile or settings to post history active 2.2 11 6 years
Muse Sounds Saxophones staccato playback issues active 4.x-dev 0 1 month
Ties are positioned off-centre in certain cases active 3.5 1 1 year
Measure number at beginning of system should stay within margins active 2.1 0 6 years
Playback incorrect on Triangle from Percussion Plugin in MS4 needs info 4.x-dev 2 1 month
Problems With Synthesiser Clipper active 3.x-dev 0 2 years
display courtesy counter when have consecutive measure repeat simile symbols active 3.0 8 4 years