Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Changing actual measure duration should give the choice to keep first or last beats active 7 4 years
Tablature collides with augmentation dot active 0 5 years
[Trunk] Sound briefly heard from last score after reopening active 2 5 years
Midi remote control - Unable to delete assignment active 1 4 years
Under KDE, doesn't reflect changes of keyboard layout properly active 5 7 years
Drag trail with dynamics starting with "f" active 7 5 years
[Capella import] Triplets active 16 1 month
Vertical instrument names active 2 4 years
[Trunk] Blank sound default in Mixer for scores that don't play that instrument active 1 8 years
Button for part updating to put layout changes into effect active 25 1 month
[trunk] SVG graphics imported into a palette are not placeable in the score active 0 8 years
Album::loadScores() won't load a score that has a relative path active 8 8 months
Input note (predictably) does not always change when entering/leaving note mode active 0 5 years
Glissando collides with accidentals active 4 6 years
[Mac] Page layout incorrect when printing via CMD-P (does not match Page Settings) active 9 6 years
If joining scores via album, instruments/staves get lost. active 6 8 months
Writing on musescore.org doesn't support strikethrough active 0 5 months
Hide courtesy clef does not work in context menu active 7 5 years
Ledger line doesn't shorten for note with accidental active 1 6 years
[Trunk] Cannot select flag and tie chords active 3 8 years
[Trunk] Saw Wave isn't selected in Mixer active 0 8 years
2.0 grace note spaced too wide on ledger lines active 8 1 year
Create accidentals active 0 4 years
Drumline not installing needs info P3 - Low 12 1 month
Fret marks in linked staff not centre-aligned to noteheads until saving, closing and re-opening active 5 5 years