Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Voice selection active 1 9 years
Stem moves away when moving notehead active 3 9 years
Asterisk indicating impending save doesn't appear after changing settings in Synthesiser active 0 10 years
Drumkit balance active 1 6 years
Artifacts present in the harmonica preset of the SF3 version of the default soundfont. active 4 2 years
MuseScore always creates a /MuseScore4/Scores directory in Documents active 15 2 days
Edit similar text lines by removing a line return leads to an unexpected result active 1 7 years
Adding staff to instrument in score does not add staff to part; possibly crash involving undo / toggle mmrest active 7 2 years
Drag trail with dynamics starting with "f" active 7 8 years
Internal synthesiser features too much reverb active 8 2 years
Erratic behavoir when applying slur or haripin to a septuplets active 4 7 years
enharmonic switch when suppressing instrument name active 4 9 years
Objects incorrectly positioned, or missing after changing scaling of score with empty staves hidden and empty systems present active 2 8 years
Objects shouldn't leave the page active 15 3 years
Ties don't re-position to avoid collision with upcoming notes active 0 9 years
Align object to a grid or ability to align object relative to other active 11 4 years
Breath/pause at the end of a measure won't delete when removing the contents of the measure active 4 2 years
[UI] palette group need icons active 2 10 years
sporadic CRASH on exit in QNetworkConfigurationManagerPrivate::pollEngines() on unixes (corrupt stack?) active 14 6 years
ASCII Export for tablatures active 1 1 day
Wishlist: add hi-hat open to MDL set active 1 3 years
Error in playback of voltas with clef changes or dynamics active 11 2 years
If joining scores via album, instruments/staves get lost. active 6 3 years
add "Instrument techniques" to "create" menu and palletes active 2 10 years
Export midi for parts doesn't work after export to MSCZ active 0 7 years